[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fw: Simple way to downgrade libc6 (fix Konqueror, Mozilla and Galeon problems)

* Colin Watson (cjwatson@debian.org) [010929 07:09]:
> On Fri, Sep 28, 2001 at 09:14:16PM -0500, Hall Stevenson wrote:
> > Here's what happens when I try that:
> You might want to try 'apt-get install libc6=2.2.4-1 libc6-dev=2.2.4-1
> locales=2.2.4-1' to downgrade the various other packages that come
> with libc6.

Ahh, much better. Now I get this:

The following packages will be DOWNGRADED
  libc6 libc6-dev locales 

0 packages upgraded, 0 newly installed, 3 downgraded, 0 to remove and 18
not upgraded.

> > Also, if I did get this to work, what's the dpkg command that tells
> > it *not* to upgrade libc6, that I want to keep this existing version
> > ??
> 'echo libc6 hold | dpkg --set-selections'

Will do in a minute. Thank you very much !


Reply to: