[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unstable package install into testing

> I have downloaded the unstable version of abiword into my home directory.  I 
> would like to install this on my testing system.  I believe all dependencies 
> for the unstable version (0.9.0-0.1) are met.
> How do I do the install?  Do i need to put unstable in the sources.list?  
> This is the only package I need from unstable.
> As root I copied the .deb into /var/cache/apt/archives and then tried
> apt-get install abiword=0.9.0-0.1.
> This gave me "E: Version '0.9.0-0.1' for 'abiword' was not found."
> Many thanks in advance.

One way is, as root:

    dpkg -i /var/cache/apt/archives/abiword

> Joe Golden
> The Stevens School of Peacham
> thestevensschoolofpeacham.com
> _________________________________________________________________
> Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp
> -- 
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


	Shaul Karl <shaulka@bezeqint.net>

Reply to: