[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade to Woody

On Fri, Aug 31, 2001 at 01:57:42PM +0900, Curt Howland wrote:
> So it looks as if most of my present problems are version based, the
> fact that Debian Potato[e] tends to be somewhat old in software
> versions.
> I'd like to upgrade to Woody, Kernel 2.4.x, XFree 4.x, etc.
> So I put "testing" in place of "stable" in the /etc/apt/sources.whatever
> file, and tried to dselect my way to bliss.
> However, the package dependencies are so weird that I could not
> rationalize the results. Why would Libc6 have been un-selected is beyond
> my ken.

You'll presumably get a dependency conflict resolution screen about
that. If you move the cursor to libc6, what does it say?

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: