[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc version

On Tue, Aug 21, 2001 at 05:56:58PM -0700, Jason Majors wrote:
> but anyway...your answers:
> glibc == libc6
> Woody meets that requirement.
> You might need libc6-dev too for headers and such.

Are there different versions of libc available? What if you are using
Woody (glibc 2.2), and need support for glibc2.1?
I know you can do both libc5 and libc6 (glibc2.x), but can you do
different versions of glibc? My understanding is that
glibc2.1 and glibc2.2 broke binary compatibility.

Looked for it earlier (to unstaill SimCity3000), and couldn't find

email: john@fjellstad.org                   Quis custodiet ipsos custodes
icq: thales @ 17755648

#####          I'm subscribed to this list, no need to cc:          ######

Reply to: