[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

En: Modem isn't working


I´ve done what you said but the modem still not working.
When i run minicom the prompt stops, i´ve changed the port to /dev/ttyS0 to
/dev/ttyS1 to /dev/ttyS2 to /dev/ttyS3 but all of then stops the cursor, and
nothing appear on the screen.
I´ve already done setserial /dev/ttyS2 irq 5 , but nothing changed.
Do I have to change the group of /dev/ttyS2
Any sugestions?
The modem is good because i conect running windows. And its connected on the
com3. And when i used Linux Mandrake 8.0 the modem also works.
I think the problem is Debian. Should i have to return to Mandrake? ;-)
----- Original Message -----
From: dman <dsh8290@rit.edu>
To: <debian-user@lists.debian.org>
Sent: Tuesday, August 14, 2001 9:01 PM
Subject: Re: Modem isn't working

> On Tue, Aug 14, 2001 at 08:49:09PM -0300, Rui wrote:
> | Hi people,
> |
> | I need some help. I've been installed debian "potato" on my computer
> | but modem isn't working.
> |
> | I'd like to connect to the internet.
> | Does anyone can help me?
> | My modem is conected in com3 it's a UsRobotics 33600
> | I've already created a link (/dev/modem -> /dev/ttyS2)
> | I've already download wvdial but it couldn't find the modem.
> | Can anyone help me how to configure this modem.
> apt-get install minicom
> minicom is a nice little communications program you can use to see
> what you modem is doing and how your ISP reacts to a connection.  Use
> minicom to see if your modem really is on /dev/ttyS2.  If you don't
> get anything when you start minicom, try again with /dev/ttyS1 or
> /dev/ttyS0.  You should get an 'OK' back from the modem right when
> minicom starts.  If wvdial isn't finding your modem then the modem is
> probably on a different device file or it is a winmodem.
> -D
> --
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact

Reply to: