[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lucent 56k Suddenly Stopped Working!



Deven,

> making a backup of my old one. I tried the new kernel, and now when I run 
> PPPD, I get an error saying it can't open /dev/modem OR /dev/ttyS14 (my 
> modem).

Does it work when you are root?  If so, you may need to add yourself
to some groups like dialout and dip.  Look to see what group owns
/dev/ttyS14 and add yourself to that group.  If you look at the
permissions carefully you'll see that the device is rw to the user
and group, but there are no permissions for everyone else.

Chris
-- 
Christopher S. Swingley         930 Koyukuk Drive
System / Network Manager        University of Alaska Fairbanks
IARC -- Frontier Program        Fairbanks, AK 99775

phone: 907-474-2689             fax: 907-474-2643
email: cswingle@iarc.uaf.edu    GNUPG and PGP2 keys at my web site
  web: http://www.frontier.iarc.uaf.edu/~cswingle

Attachment: pgp1ZipkOcxoV.pgp
Description: PGP signature


Reply to: