[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Time to fight for our beloved DEB format!

On Sunday 01 July 2001 22:25, Joey Hess wrote:
> Mariusz Przygodzki wrote:
> > I am sorry but it will be not work in this case because you may have WP
> > for LSB for RH vX, WP for LSB for Debian vX etc. etc (every time the
> > same version of WP).
> The LSB mandates that specific versions of shared libraries be
> installed (right down to the symbols they must export and their
> interfaces).

Something like in rpm already.

> Yes, it's really supposed to prevent what you describe.

Not exactly because versions of shared alibraries in only one of the
problem between distros. And you know about it very well.

> > Time will tell..

At this point I can agree.

Mariusz Przygodzki

Reply to: