[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Is this video card i810 supported?

Hi everyone.

Yes, I mean in unstable ; in potato uses 3.3.6 and it
is not supported AFAIK; I need this information before
going to install. This is Intel i810, and there is
driver from intel to work with 3.3.6 but I know for
XFree 4.0x, it is supported. At least Mandrake 8.0 has
it ; but I dont like to use mandrake anyway :-); 

So please help Thanks


http://messenger.yahoo.com.au - Yahoo! Messenger
- Voice chat, mail alerts, stock quotes and favourite news and lots more!

Reply to: