[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade of woody--downgrade of apache



On Fri, Jun 01, 2001 at 01:22:22AM -0500, Wayne Sitton wrote:
>I originally was running Debian stable.  Runing a php4 website.  Because of
>another project, I had to upgrade to woody.  The problem is, The apache
>vesion in woody, does not work with php4. So I want to downgrade my version
>of apache.  if I uninstall the woody version of apache, then download the
>deb of apache from stable, how do I put a hold on it, so apt/dselect do not
>try to upgrade it  when I load packsges?

Hi...

I had the same problem, so I downloaded the php- package from sid an builded
it on my woody box.

It' s quite easy, only apt-get -b source php4, and it works fine for me!

	HTH
			Jan
-- 
One time, you all will be emulated by linux!

----
Jan- Hendrik Palic
Url:"http://www.billgotchy.de";
E-Mail: "palic@billgotchy.de"


Attachment: pgpEIcURN3lHA.pgp
Description: PGP signature


Reply to: