[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re. Total confusion

Sidney Brooks wrote:

More information.

I have tried minicom, kppp, gnome -ppp, wvdial, and pppconfig. They all dial and get connected to my ISP. None get me on to the internet.

So, when you use minicom, you can dial-out (assuming you have volume up, you hear dialtone, and then dialing tones, and then screeching, and then see on the screen stuff like "Username:" and "Password:") and you can enter your username and password from your ISP and it then says something like "Connected at 43,900" and then see a bunch of random characters start spewing on the screen?

If that is the case, the problem is probably not with the modem or dialing or account, but with the pppd daemon-type stuff.

What does wvdial report?

What does plog report when you use pppconfig/pon/poff?

As for my printer problem, I think that the facts that the printer is absent from dmesg and the "echo" test failed, shows that higher programs like magicfilter are not the cure and /etc/printcap doesn't matter.

Printers, arghgh!

It acts like some weird failure in the machine architecture. I am suspicious of the BIOS settings, but can find nothing to change.

IIRC, you said that the printer worked in Redhat, but you couldn't get dialed up in either Redhat or Debian. Do you perhaps have another modem you could use just for testing, even if it's an old slow one? It's worth trying.

Reply to: