[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

perl mods for slashcode

I decided to give up on php-nuke since I cannot get apache to recognize

So, I've gone to trying to configure slashcode.  Except now I'm having
problems  loading certain modules from cpan.  I can't load Compress::Zlib or
XML::Parser it errors saying that it must be some kind of bogus file.  It
also complains that it cannot load some file because I need to load
Term::ReadKey, but when i try to install that I get an EOF error.  I am
thinking the problem must be in the server CPAN is pulling from.
How do I change that? Or, does anyone have another suggestion?


Reply to: