[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Samba 2.2.0 and Debian 2.2r3



Hi all..

Unstable has Samba 2.2.0 but it requires a newer version of libc than is
supplied with 2.2r3. I'm a bit anxious  about upgrading lib6 so I got the
sources and compiled Samba under 2.2r3. It compiled fine. Anyone know of any
issues to be aware of? I really need the new Samba in an attempt at ditching
a few NT Servers!

Thanks in advance....



Reply to: