[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Using Samba 2.2 as PDC


I tried to setup the domain "dom1" on my samba server "smb1". So I changed
my smb.conf and put all the stuff I need for a domain in it and restarted
samba 2.2 (final).
Samba sarted and I could use "smb1" as fileserver. Now I tried to join the
domain dom1 with a NT4 Ws. I added the machine account to smbpasswd,
joined the domain, rebooted and tried to login. I got the errormessage "Ihr
Konto wurde deaktiviert. Bitte wenden sie sich an ihren Systemadministrator." 
which means something like "Your account was deactivated, pse call admin".

Now I used a local account and started some usermgr:
The domain usrmgr showed a domain, without any global groups but many local 
groups converted from unix...
The local usermgr showed a domain, with two global groups: "Domain Users" &&
"Domain Administrators". In the local Administrator group of the machine a
global group named "smb1\Domain Administrators" not "dom1\blabla" like I
exspected was added. Is this a bug? 
When I try to add a user to the local accounts, I add "dom1\user" and when I
reopen the group I see "smb1\user" in this group.

Any ideas? I have no idea what's wrong...

cu Floh

Reply to: