[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ssh question

On Thu, May 03, 2001 at 11:50:43AM -0400, ahall@secureworks.net wrote:
> I noticed today that openssh released version 2.9 Monday.  Can someone
> tell me why debian is using 1.2.3-9.3.  Is it that debian is only
> supporting ssh1, or is the version numbering just different?  Thank you
> for your time.

Potato was released some time ago.  The OpenSSH maintainer can't go back
in time with a copy of SSH 2.9 and add it to potato.

Sid and woody, development versions of Debian, include more recent
versions of OpenSSH (2.5.1p1 on woody) and are sure to include 2.9 soon.


| Web: http://web.morgul.net/~frodo/
| PGP Public Key: http://web.morgul.net/~frodo/mail.html 

Attachment: pgpwYm65hp_xe.pgp
Description: PGP signature

Reply to: