[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PCMCIA Support for 2.2.19 kernel



Walt Mankowski wrote:
> 
> I'm confused as to how to upgrade my laptop (currently running potato
> 2.2r3) from kernel 2.2.17 to 2.2.19.  Which pcmcia-modules package
> should I install?  There are four choices:
> 
> pcmcia-modules-2.2.19pre17
> pcmcia-modules-2.2.19pre17-compact
> pcmcia-modules-2.2.19pre17-ide
> pcmcia-modules-2.2.19pre17-idepci
> 
> That gives me only two choices for a kernel image:
> 
> kernel-image-2.2.19pre17-compact
> kernel-image-2.2.19pre17-idepci
> 
> Which of these, if any, should I install?  Any idea why there aren't
> any pcmcia-modules packages for the released 2.2.19 kernel?

I don't know the answer to this but I found the pcmcia-modules-2.1.19-2
in unstable so I went ahead and filed a bug report. It doesn't make
sense to me.  It might just be an oversight as the package is not in the
stable archive.

Eric



Reply to: