[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get upgrading packages of same version

CaT wrote:
> Because I have mysql dealing with a db whose files are >2gig I've

> apt-get -b source libc6
> dpkg --install libc6_2.1.3-18_i386.deb libc6-dev_2.1.3-18_i386.deb locales_2.1.3-18_i386.deb
> dpkg --install glibc-doc_2.1.3-18_all.deb
> It still wants to download and install em. :/ Why is it so?

you trying to upgrade to woody? if your sources.list is still using potato
then i'd reccomend putting the libc packages u installed manually on hold and
if that works(see the archives for how to do this i dont remember). if your
trying to upgrade to woody then it will try to upgrade because woody's
libc6 is newer. i saw something else in the mailing list a couple days ago
another guy had a similar problem, someone mentioned that because the md5sums
dont match apt-get tries to get ones that match whats in the packages file.
but if the VERSION is the same, then putting libc6(and friends) on hold
should work ....


ICQ: 75132336

Reply to: