[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: I now have X, still no mouse......All set thanks

I appreciate all the help. I will no doubt be back with other problems.....

Lorens Kulla

----- Original Message -----
From: Rob VanFleet <vanflrn@wku.edu>
To: Debian <debian-user@lists.debian.org>
Sent: Saturday, April 14, 2001 11:42 AM
Subject: Re: I now have X, still no mouse

> On Sat, Apr 14, 2001 at 02:30:17PM -0700, Lorens Kulla wrote:
> > I've tried to make the links, my mouse is on com1 (ttyS0). When I issue
> > command "ln -s /dev/ttyS0 /dev/mouse" I get file alreaddy Exists. My
> > mouse is a Logitech Moouseman Model:M-CV46. I seem to be really out of
> > my league.
> Try 'ls --l /dev/mouse', to see where the existant link is pointing to.
> If it's not already point to ttyS0 just 'rm /dev/mouse' then
> 'ln -s /dev/ttyS0 /dev/mouse'
> -Rob
> --
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact

Reply to: