[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: visudo not vi?

>>>>> "Hamish" == Hamish Moffatt <hamish@debian.org> writes:

 >> would be excusable if it was emacs-compatable, but it's not. e3
 >> supports vi, emacs, wordstar, AND pico bindings. It just depends
 >> whether you type vi, emacs, or pico to start it.

 Hamish> .. but is not suitable as it's not portable.

Isn't the C version fairly portable?

Bye, Peter Korsgaard

Reply to: