[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

HELP! HW problems, no ablitiy to boot



I had a rather odd problem.  I have an all SCSI system that includes 2
disks, 1 burner, and 1 cd-rom.  A few days ago, one of my HDs stopped
working.  It can't spin up, but is still identified by the SCSI Bios
and by Linux.  When I try to boot Linux, it tries to spin up the drive
but since the drive can't spin up it waits forever.  I can boot to
windows however.  When I remove the drive from the chain, I can't boot
ANYTHING.  I get the lilo prompt, and no matter what OS i tell it to
boot, it basically hangs.  I can ctrl-alt-del to reboot, so it's not a
hard hand, and the drive light comes on and stays on.  I have tried
booting with a rescue disk and only one HD, but when it does the
partition check on the HD, the SCSI bus continually timesout and
resets.  I booted with the install CD and am able to mount the
partition, although it takes it an unsually long time to do so.  I can
see all my data.  I tried to rerun lilo, but all that happened was the
disk light on the chasis would come one.  Is there any reason why I
can't boot when the bad HD is removed?  Does lilo keep track of the HW
in the machine or something?  I didn't think so because I have removed
HDs before without problem.  Can anyone help me figure out what's
wrong so I can boot into Linux?  Ideally, I'd like to be able to
remove the bad drive from my machine, but at this point I'll settle
for being able to boot Linux.  The drive may be going, although I
don't see much indication, and non of my data is backed up.  Go figure
this would happen a day or so before I was to do that.  Any help would
be GREATLY appreciated.  TIA.

Rob



Reply to: