[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrading libc6 from 2.1 to 2.2 - trouble brewing?

Colin Cashman wrote:
> Tonight I tried to install the latest version of ssh onto my system, but I
> wasn't paying close enough attention to the dependencies. Ssh 2.5.1p1
> requires libc-2.2.1-2 or higher, and potato uses libc6-2.1.3-15.
> I have a vague recollection of problems running apps using libc-2.1 with
> libc-2.2, so I thought I'd ask the list since I'm sure at least one person
> has tried it. :)
> Should I expect any trouble if I simply upgrade to libc-2.2? If so, what is
> the best strategy to resolve those problems?

I believe you can compile ssh 2.5.1p1 on a system using libc-2.1.  If
you don't mind compiling.

GPG and other info at: http://www.yellowbank.com/

Reply to: