[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrading libc6 from 2.1 to 2.2 - trouble brewing?

On Sat, 3 Mar 2001, Colin Cashman wrote:

> Tonight I tried to install the latest version of ssh onto my system, but I
> wasn't paying close enough attention to the dependencies. Ssh 2.5.1p1
> requires libc-2.2.1-2 or higher, and potato uses libc6-2.1.3-15.
> I have a vague recollection of problems running apps using libc-2.1 with
> libc-2.2, so I thought I'd ask the list since I'm sure at least one person
> has tried it. :)
> Should I expect any trouble if I simply upgrade to libc-2.2? If so, what is
> the best strategy to resolve those problems?

Don't use me as a reliable source, but I think that this would be bad
unless you were to upgrade everything to woody which uses libc6-2.2.2-1.

I seem to recall that when unstable first went from libc6-2.1 to
libc6-2.2 lots of things broke...

Today people in droves hurry up past Heumoz to Villars 
on the road to the ski hills, so they can rush down them
as fast as possible, so they can hurry up again in order
to rush down again.  In a way this is funny,...

			Francis A Schaeffer

David Purton


Reply to: