[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: freeze when mounting cd image using loop

On Tue, Feb 27, 2001 at 06:43:01AM -0500, Chun Kit Edwin Lau wrote:
> Hi
> 	I am having trouble trying to mount a cd image with the command
> mount -t iso9660 -o ro,loop=/dev/loop0 cd_image /cdrom
> I insert the loop module beforehand, but then the mount command just
> freezed at the prompt. (not the system) and I tried to umount it. again the
> command freezed. I tried to kill it with -9. and I can't kill it. when I
> try to do a ps ax it showed up with a status of DL. when I tried to
> shutdown the system, it freezed the shutdown (shutdown incorrectly)
> Someone know what's happening?
> Edwin Lau (lauedw@waves.utoronto.ca)
Hi Edwin,

today I had exactly the same problem on my potato box with kernel
version 2.4.2. So I tried to reboot with kernel 2.2.18 and it worked
without any problems. I'm afraid there is something wrong with the
loop module in kernel 2.4.2 or maybe an incompatibility with the
version of mount from potato.

Andreas Schmidt

Reply to: