[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get wants to remove gnucash!?


Needless to say I _don't_ want gnucash removed but the following seems
to be a mistake in dependencies.

I've cut other bits out that seem to be irrelevant.

apt-get dist-upgrade says
The following packages will be REMOVED:
  gnucash guile1.3 libguile6 libguile6-slib libguile9-dev libguppi-dev 

dselect reveals

gnucash depends on guile1.3
gnucash depends on libguile9 (>= 1.4-6)

guile1.3 depends on libguile6

libguile9 conflicts with libguile6

Does anyone have any ideas?


Reply to: