[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

broken packages?



    Hey people. How would you read this one?

lupus:~# apt-get install libgnome-dev
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  libgnome-dev: Depends: gdk-imlib-dev (>= 1.9.0-1) but it is not going to be
installed
                Depends: libgtk1.2-dev but it is not going to be installed
                Depends: libart-dev but it is not going to be installed
                Depends: libesd0-dev
E: Sorry, broken packages

    I'm tracking Potato. 

    Mike

-- 
Michael P. Soulier <msoulier@storm.ca>
"...the word HACK is used as a verb to indicate a massive amount
of nerd-like effort."  -Harley Hahn, A Student's Guide to UNIX
PGP Public Key: http://24.43.42.96/email.phtml

Attachment: pgp_JVxCK6ndV.pgp
Description: PGP signature


Reply to: