[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Cannot use minicom's xmodem to upload cisco CBOS image



I was just wondering if anyone else had this problem with minicom?  I
tried to upgrade the CBOS on my cisco 675 DSL router using minicom's
xmodem transfer.  The transfer did not work.  I checked file
permissions, flow control; everything.  It should have worked, and I
assumed that it had.  When I rebooted the router, I got the awful
"...image not found" message that no one wants to see.

This is not currently a bug on the minicom list, but I wanted to make
one last attempt at finding out if this was user error before I report
it.  I don't see the xmodem file transfer as being too difficult to
do, but did I forget something critical?

-- 
Chad Walstrom <chewie@wookimus.net>                 | a.k.a. ^chewie
http://www.wookimus.net/                            | s.k.a. gunnarr
Key fingerprint = B4AB D627 9CBD 687E 7A31  1950 0CC7 0B18 206C 5AFD

Attachment: pgpavKAKLO30C.pgp
Description: PGP signature


Reply to: