[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

php4_4.0.3pl1-0potato1.deb install problem

I've tried to install: php4_4.0.3pl1-0potato1.deb  

and I get this error:

dpkg: dependency problems prevent configuration of php4:
 php4 depends on apache-common (<<; however:
  Version of apache-common on system is 1.3.12-1.
dpkg: error processing php4 (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

Now this webpage http://packages.debian.org/stable/web/php4.html says

apache-common (>= 1.3.9) 
    Support files for all Apache webservers 
apache-common (<< 
    Support files for all Apache webservers

Is'nt this a contradiction?  How should I proceed? 

Reply to: