[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

No libforms0.89 -> no Lyx

Thanks to Mike for the tip that got the X4 upgrade in testing working
for me. I'm a happy camper again.

I also noticed that Lyx was removed during a recent upgrade in
"testing". I tried to reinstall it but found that it requires
libforms0.89  Since Lyx is (in my opinion) one of the best document
editors around, I was wondering if anyone else had worked around this
problem. libforms0.89-bin and libforms0.89-dev are both listed in the
online list of packages, but just plain libforms0.89  is missing. I
cannot apt-get install any of the 3. Suggestions?

Thanks in advance

Reply to: