[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Still No Cursor in X About to give up!!



On Tue, Jan 30, 2001 at 09:34:40AM -0800, hammack wrote:
> Casey, good eye on my type-O. The gpm.conf file type does read ps2.
> While I thought I was closer I am not.  For a couple of times I had a 1
> square inch cursor in the X mode.  But it went away.  When I committed out
> the lines below in my XF86Config file I got the square cursor.  Then I tried
> changing the Resolution (I don't know what that does) at 500 I got a 1-1/2 x
> 1/4 inch black vertical line.  In both the large cursors the upper left
> point got response on point and click.  Then the cursor went away as I went
> in and out of X.
> Having been at this for about a month I am about readly to try other
> options.
> 1. Another Distro
> 2.  Another appeal for help
> 3.  Go skiing.
> 

Kill gpm and it should work.
/etc/init.d/gpm stop
kent

--
I'd really love ta wana help ya Flanders but... Homer Simpson



Reply to: