[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

How to start debugging printer hookup?



Okay, when on my system I do "$ lpr -Plp0 test.ps" and nothing happens, it is
probably not actually NOTHING that happens. That is, some of the things that
are supposed to happen probably happen, but other things do not. How do I
figure out what things that are supposed to be happening _are_ happening, and
how do I figure out what is not happening that should be?

Are there errors being sent to some log file somewhere everytime I type lpr
and not have my printer print?

My system indicates all the relevent usb *.o module files are loaded. Should
I be loading them with options I haven't tried, or is there a particular
command that will give me information about them and tell me if something is
definately not correct?

This is really frustrating. I've RTFM'd, and this crap still isn't working.
With the manufacturer's CD it worked right away under Windows 98.

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - Buy the things you want at great prices. 
http://auctions.yahoo.com/



Reply to: