[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Do Win4lin, kernel 2.2.18, X4.0, and Voodoo work together?



I am interested in trying Win4lin on my Unstable system, but the company has
kernel patches only up to 2.2.18 (I'm running 2.4.0).  I also have a Voodoo
3000 and run X 4.0.

Are there problems running the Voodoo card with 2.2.18 and X4.0??  Doesn't
2.2.18 require the 3dfx.o module (which I believe conflicts with the X
server in 4.0) ??  Or is there a way to get these to work peacably together?

TIA,

Kenward
-- 
It is not so very important for a person to learn facts.  For that he
doesn't really need a college education, for he can learn them from
books.  The value of an education in a liberal arts college is not the
learning of many facts but the training of the mind to thinking--something
that cannot be learned from books.     Albert Einstein



Reply to: