[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrading the kernel to 2.4



On Wed, Jan 03, 2001 at 01:13:47PM +0100, Nico De Ranter wrote:

> 
> Most of them are available from woody (you don't have to do a full
> upgrade to woody, just upgrade the required parts). modutils 2.3.18
> isn't available however but I found 2.3.23 somewhere in the pool directory
> and it installed without problems.

this is because woody is no longer unstable, it is testing.  when you
need absolute latest sources/packages use `sid' or `unstable' 

unstable is a symlink to sid now.  sid is permanent unstable it will
never be released, it will never be frozen.  

testing is now a symlink to woody.  

-- 
Ethan Benson
http://www.alaska.net/~erbenson/

Attachment: pgpAuouxSOMZw.pgp
Description: PGP signature


Reply to: