[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: updated mount packages for Potato



On Mon, Dec 04, 2000 at 02:22:06PM -0600, Fred Gray wrote:
> Hi,
> 
> The recent Debian 2.2r2 release shipped with the 2.2.18pre21 kernel, which 
> includes significant changes to the Network File System (NFS) code. 
> Unfortunately, it did not come with a version of "mount" that is needed to
> support these changes.

shouldn't the userspace nfs utilities also be upgraded to 2.0?  that
seems reccommended on nfs.sourceforge.net.  (nfs-common,
nfs-kernel-server)

though the nfs-common from potato seems to work ok, i have not yet
tried it against a 2.2.18/NFSv3 server.  

just a pedantic note, the mount in potato does work, but not with nfs
v3 (i presume) and it complains about being old.  

-- 
Ethan Benson
http://www.alaska.net/~erbenson/

Attachment: pgp4xg1Nr4vqf.pgp
Description: PGP signature


Reply to: