[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape 6.0/konqueor


Thanks for the information, I have the same libssl installed. I think, the
problem with the homebanking site I wanted to access is really that my proxy
server doesn't listen https requests. Hmm, till I can fix it I'll access the
site from the machine this proxy is running on (a windoze one ;) ), maybe
another proxy software has https support.

Thanks, Kind Regards,

Stephan Hachinger

----- Original Message -----
From: "Thomas J. Hamman" <hawk3@eagnet.com>
To: "Stephan Hachinger" <Stephan.Hachinger@gmx.de>
Sent: Saturday, November 18, 2000 11:44 AM
Subject: Re: Netscape 6.0/konqueor

> On Sat, Nov 18, 2000 at 09:40:56AM +0100, Stephan Hachinger wrote:
> > Hello!
> >
> > Can you please tell me which version your ssl packages are (0.95?)
because I
> > also don't have https support and want to veryfy if it's because of the
> > firewall which I use for http connections or if it's because of wrong
> Stephan,
> My version of ssl is 0.9.5a-5... it's the current libssl095a in woody.
> BTW, I've read that there are some sites that, instead of checking to
> see if you have crypto, they actually just check to see if you're using
> Netscape or IE and assume you don't have crypto if you're not.  That
> may or may not be the problem, but I _have_ noticed that there are some
> https sites that work fine for me and some that just refuse the
> connection.
> --
> Tom
> "Every man...should periodically be compelled to listen to opinions
> which are infuriating to him. To hear nothing but what is pleasing to
> one is to make a pillow of the mind."
>         -St. John Ervine

Reply to: