[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GunPG Installation



Hi,

This is in response to a question yesterday about the installation of
GnuPG (I lost the original in the whole influx of Navidad junkmail, so
I'm just broadcasting this rather than replying directly to that
email).

The question focused on the fact that installation wouldn't
successfully proceed unless the .gnupg directory was created by hand.
I ran into the same problem using GnuPG 1.0.4 (the question stated
that it had worked previously, and I'd guess that this would have been
with an earlier version) when I tried to run 'gpg --key-gen' after
initial installation.  In talking to the people upstream on the GnuPG
mailing list, they seemed to acknowledge (if my memory serves) that
this was a known issue, and the temporary solution was just to
manually create '.gnupg' and everything would be fine.  Hope this helps.

On another matter, thanks to the people in the last week who answered
my two questions (only one of which, IMHO, was in retrospect a really
dumn question :) on DNS with DHCP and a possible machine compromise...
I got sidetracked and never got a chance to offer thanks.

Take care,

Daniel



Reply to: