[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dpkg perl-base problem

I am trying to instal the perl-base package, but it
gives me the following error:

dpkg --install perl-5.005-base_5.005.03-7.1.deb

dpkg: regarding perl-5.005-base_5.005.03-7.1.deb
containing perl-5.005-base: perl-5.005-base conflicts
with perl-base (<< 5.004.05) 
perl-base (version 5.004.04-7) is installed

How can perl-base conflict with the package it is
going to replace ?

Hope someone can answer...

Jesper Abrahamsen

Do You Yahoo!?
Få en gratis @yahoo.dk-adresse på http://mail.yahoo.dk

Reply to: