[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Which are the packages for Navigator ?



On Tue, Oct 24, 2000 at 08:44:59PM +0200, Paul Huygen wrote:
> 
> When you use Dselect, it should be easy to install Navigator. Just
> order the package Navigator. Then dselect tells you what other
> packages you need. Howeverm
> when I am well informed, Navigator up to version 4.73, at least the
> Java engine in it, is unsafe. The safe Navigator version, 4.75, is not
> in Potato, but in Woody. Therefore, I installed this version from the
> Web site, which is a PITA. I wonder whether it is a good idea to
> incorporate Navigator 4.75 in some way into Potato.

it *IS* in potato, you must add security.debian.org to your
sources.list, which you should do anyway.  there are many security
fixes there.  

## security updates
deb http://security.debian.org/debian-security/ potato/updates main contrib non-free
deb http://security.debian.org/debian-non-US/ potato/non-US main contrib non-free
deb-src http://security.debian.org/debian-security/ potato/updates main contrib non-free
deb-src http://security.debian.org/debian-non-US/ potato/non-US main contrib non-free

run apt-get update && apt-get dist-upgrade 

you might have to install the new netscape packages explicity though
since they are differnet packages rather then different versions in
traditional netscape packaging. (apt-get install communicator might do
it)

-- 
Ethan Benson
http://www.alaska.net/~erbenson/

Attachment: pgpr6YK93U_c0.pgp
Description: PGP signature


Reply to: