[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get error when updating


i'm getting this error msg when doing an apt-get update. i want to
update from 2.1 to 2.2.

W: Couldn't stat source package list 'http://non-us.debian.org
stable/non-US Pac
_debian-non-US_dists_stable_non-US_binary-i386_Packages) - stat (2 No
such file
W: You may want to run apt-get update to correct these missing files

can somebody tell me how to fix it? thanx

Reply to: