[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Missing Ping in Woody?

What version of netkit-ping is (supposedly) installed? I have 0.10-3
here and it includes /bin/ping.  Perhaps "apt-get install --reinstall
netkit-ping" is in order.

I've had my share of "interesting woody events" in the past week or so,
but ping hasn't been a problem here.

I don't know if it would make a difference, but you probably shouldn't
mix woody and potato in sources.list.  There are symlinks in woody for
those packages which haven't changed.


On Wed, Oct 04, 2000 at 01:49:22PM -0500, Kent West wrote:

> > Thanks for the info.
> > 
> > It's netbase 4.05. Interesting, when I run "dpkg -I netbase" I get
> > "dpkg-deb: failed to read archive `netbase_4.05': No such file or
> > directory". This is immediately after successfully doing an "apt-get
> > --reinstall install netbase".
> > 
> > Also, when I try to run "apt-get install netkit-ping", I get "Sorry,
> > netkit-ping is already the newest version".
> > 
> > Aughgh! The Woodysphere! Aughgh!
> > 
> New info: When I tried "dpkg -S /bin/ping", I get "dpkg: /bin/ping not
> found." I guess that means that it is indeed broken.
> -- 
> Kent West
> kent.west@infotech.acu.edu
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Bob Nielsen, N7XY                          nielsen@oz.net
Bainbridge Island, WA                      http://www.oz.net/~nielsen

Reply to: