[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RAM problems

what brand/model of mainboard? what speed of ram? after having a bout
with bad ram twice last week i would lean towards the ram. if its PC133
ram look at the speed it should say 6ns, i got 7ns which is 125Mhz but
they sold it as 133, and of course it crashed like mad. once i put the
ram at 100mhz(in the bios) it was ok. (ive taken the system back so the
fuckers can fix it tho)


Vincent Perdrix wrote:
> Hi everyone.
> I just managed to get "Potato" but it seems that I have a
> problem with my RAM.
> I currently have 192M installed in my AMD/Athlon 700 Box.
> Of course I added the correct line, ie: append="mem=192M"
> in lilo.conf and ran /sbin/lilo.
> Linux swap partition: >600 MB
> Everything was fine, for 2-3 minutes after the command
> prompt appeared. cat /proc/meminfo would show me that
> indeed 192MB were recognized. X starts just fine, but for
> no reason, the system crashes. I then have to violently
> reboot my box (I choosed Debian to precisely avoid that!),
> and it won't reboot correctly: the disks partitions are
> definitely corrupted ie: Repartitioning of the Hard Drive +
> re-installation (I know it's not the best way to solve
> that).
> The strangest thing is that the systems worked just fine
> with 192MB installed but without the correct "append" line
> in lilo.conf.
> Removing 64MB of SDRAM and adding append="mem=128M" in
> lilo.conf lead to the same results: system crash.
> -Just to be sure, I tried to install a RedHat 6.2 and got
> the same problems-
> Shall I accuse my SDRAM, or my Mainboard, shall I accuse
> Murphy or did I miss something important?
> Thanks for your help.
> ______________________________________________________
> Boîte aux lettres - Caramail - http://www.caramail.com

ICQ: 75132336

Reply to: