[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: exim and libdb.so.3

On Sun, Oct 01, 2000 at 07:33:15PM -0500, lbredeso@sendit.sendit.nodak.edu wrote:
> The last time that everything functioned normally was before I 
> did "dist-upgrade".  Anything involving "libdb.so.3" doesn't work.  
> Perl won't work, Exim won't work, and Apache won't work.  I upgraded 
> to the newest version of libdb2 while I still could use apt-get.  
> This didn't really fix anything.  Any ideas would be helpful.  :)

Download the latest libc6 .deb from woody, and install it with:

dpkg -i libc6_2.1.94-3.deb


/  Ben Collins  --  ...on that fantastic voyage...  --  Debian GNU/Linux   \
`  bcollins@debian.org  --  bcollins@openldap.org  --  bcollins@linux.com  '

Reply to: