[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape - libstdc++

On Sun, Oct 01, 2000 at 11:12:04AM -0700, ObeseWhale wrote:
> It seems as if I can't install netscape 4.75 on my Potato box because the
> version of libstdc++ that comes with debian is too high.  I get a dependency
> error when trying to run netscape.  Has anyone had a similar problem, or
> better yet, a solution?

The Debianized netscape packages depend on libstdc++2.9-glibc2.1, which
is in oldlibs on woody (probably on potato as well?). It seems to
coexist peacefully with newer libstdc++ packages.

  finger for GPG public key.

Attachment: pgpSmTnTqLpGr.pgp
Description: PGP signature

Reply to: