[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help!! I need my LS120

Quoting Christopher W. Aiken (cwaiken@telerama.com):
> I have an external, parallel port, LS120 floppy drive (128Mb).
> When I tried MD 6.2, SuSE 6.2, MD 7.1, Caldera 2.4 flavors
> of Linux all I had to do was:
> modprobe paride
> modprobe epat
> modprobe pf
> mount -t vfat /dev/pf0 /mnt
> and I could use my LS120 just as any other floppy.
> When I do this in Debian 2.2 I get an error that there
> is no device /dev/pf0.  I attached /dev and did a "./MAKEDEV pf0"
> ( and ./MAKEDEV pf ) and got the error don't know what "pf0" is.
> I tried a "./MAKEDEV update" and also got a "don't know how to 
> make device "pf".

I think someone has attached a script, but just in case it doesn't
work, or so that you can help yourself out of future problems,
take a look at the kernel source, Documentation/devices.txt, where
all the device names and special numbers are listed that you might
need for the mknod command.


Email:  d.wright@open.ac.uk   Tel: +44 1908 653 739  Fax: +44 1908 655 151
Snail:  David Wright, Earth Science Dept., Milton Keynes, England, MK7 6AA
Disclaimer:   These addresses are only for reaching me, and do not signify
official stationery. Views expressed here are either my own or plagiarised.

Reply to: