[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[no subject]

i have quite a predicament in installing linux flavor debian 2.2.8 i 
believe...unfortunately, i don't remember the kernel...at any rate, i 
have tried several flavors of linux including mandrake 7.0 (i know, i 
suck but i was desparate), slackware 7.0, and finally debian 
(preferred)...i tried 3 different boot disks (bare.i and root.*)...if i 
seem like i don't remember a lot of what was done, it's because it was 
attempted a while ago and i just now heard of this list...at any rate, 
the farthest i have gotten is to the 'boot:' prompt...i hit 'enter' on 
my keyboard and it attempts to load the kernel but once it does its 
little thing, it reboots my machine...here are my specs...

amd-k6 200mhz
96mb / edo ram
2mb / no name vdo card
4gb / western digital hd (primary)
17gb / maxtor hd (primary slave)
cirrus logic 33.6 v.34 pnp modem
d-link 10base/t nic
ms intellimouse

i have successfully stumped 3 linux gurus (each of which are proficient 
in debian and slackware...mandrake is expected i guess)...at any rate, 
they have no clue as to why it won't boot into the kernel...i even knew 
someone who installed it on a 486 (which isn't a surprise) but i would 
imagine that their hardware is no-name equipment also so i'm 
stumped...any suggestions?


cell:  303.641.3869
home:  303.774.9742
alpha: alpha@brandont.com
email: brandon@brandont.com

Reply to: