[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cable connection stopped working

Can you ping your default gateway? Also are you running a internal network?

---------- Original Message ----------------------------------
From: Chris Majewski <majewski@cs.ubc.ca>
Date: Wed, 30 Aug 2000 11:28:22 -0700 (PDT)

>I have a cable connection to Rogers@Home. 
>It worked under linux.
>I now have a new machine.
>Even with the same ethernet card as the old machine, I can't get
>the connection going. Same settings, same ip address, no dhcp 
>(don't need it says Rogers, since my ip hasn't changed).
>I can up the eth0 interface, no errors, but pinging any host on
>the internet does nothing: the ping just sits there (Same thing for telnet).
>tcpdump occasionally reports one or two lone responses from the DNS host.
>This after a minute or so. 
>iptraf reports some UDP stuff, almost all of it outgoing and not incoming,
>but no tcpip stuff. tried changing ethernet cable.
>The lights on the cable modem flash a bit
>when I ping, as expected. Can someone suggest how to debug this sort
>of thing please, it's been four days and three ethernet cards already and
>I'm running out of ideas. -chris
>Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: