[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potato CD doesn't seem bootable

Maybe the cheap bytes people, the storm people, (me), and the FTP people are
all having the same problem because the original official files are
corrupted. This is sort of like a fission virus. Here is what i have been
sending out. Cheers, Cliff

I tried to install the Storm Linux 2000 Starter Edition from the CD and got
as far as *Installation Source*. I chose CD and clicked NEXT. I got a dialog
box which read, *No CD-ROM was detected*. The dialog box only has an OK
option. Interesting as I could have not gotten that far without it
recognizing the CD-ROM. Any ideas?. Cheers, Cliff

----- Original Message -----
From: Peter Hoff <hoff@stat.washington.edu>
To: <debian-user@lists.debian.org>
Sent: Thursday, August 24, 2000 11:05 PM
Subject: Potato CD doesn't seem bootable

> Hi all,
> 1)  I downloaded the i386 version of binary-i386-1.iso
>      on a windows machine with a free, fast connection,
> 2)  burned the image onto a cd,
> 3)  and tried to use the cd to install debian 2.2 on my laptop.
> The problem is that my laptop (an "old" toshiba 440-cdt) doesn't
> boot the CD-rom, it just boots up the already-installed linux 2.1
> I have checked BIOS to make sure the cdrom is bootable, and my
> computer boots my old debian 2.1 cds just fine.
> I've looked at the contents of the burned CD: It seems readable,
> and there are lots of folders and directories on it, so I assume it
> got copied ok....
> Any ideas?
> Thanks much for any help
> Pete
> --
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org <

Reply to: