[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get problem


I have tried to install potato 2.2 r0 from the official CD's
onto a completely new drive and am having problems with getting
the install to complete.

I booted from the binary CD #1 and went through the setup to install
the distro on the new drive.  Then after hours of wading through and
selecting all the additonal packages I wanted installed I started the 
"Install" procedure from dselect's initial menu screen.  Everything was 
going fine for a little while but then quite a few packages failed to
completely install correctly.  Each of these failed packages had this

syntax error at /usr/sbin/install-info line 122, near ")        unless"
syntax error at /usr/sbin/install-info line 326, near "unless"
Execution of /usr/sbin/install-info aborted due to compilation errors.

printed to the screen.  I tried numerous things to get the packages
to install completely. (i.e. apt-get -f install, apt-get --fix-broken
dist-upgrade, dpkg -i <package> ...etc) none of this was successful.
The installation aborted each time with the same error.

I tried running install-info with the --version arguement and it
failed producing the same 3 lines of error message. 

What is strange is I did an apt-get dist-upgrade on a
system with slink installed and the upgrade went flawlessly.

I am stuck here.  I have spent numerous hours trying to find what
is wrong but have come up empty handed.  If anyone has any ideas
I would be grateful to hear from them.

Thanks a lot.

Tracy Tilton

Reply to: