[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

base floppy installation on i386 problem (newbie)

hi, im installing (or trying to) potato on an older p100
i have and everything was going well.  i chose the
rescue floppy installation method (which i know isn't
as convienient as with a CD) and had gotten to the point
where it was time to install my base system.

the first time i tried it, all seemed ok -- up until disk
5, which almost completed and then fed me an error message.
The error message was 'Success', which seemed a little
strange.  dbootstrap then proceeded to try to inflate
base2_2.tgz and of course failed (as it hadn't completed
creating it yet).

Well, I figured my drive or my diskette was messed up
which had happened before, so I went to my other computer
to re rawrite a new disk 5 and began installing the base
system again.  this time, the same error happened, but
with disk 4; it then, on my next try, happened with disk
3 and then disk 2, always the same error message.  it
continued to choke this way on disk 2 for some time.

now, it won't finish disk 1, though it no longer gives
me the bizarre 'Success' error.  it just starts trying
to gunzip base2_2.tgz right off the bat... is this a
bug with dbootstrap, or has someone else had a similar

the success error seemed to happen right before it would
normally finish copying, so i thought maybe dbootstrap
was misinterpreting a success response from the copying
subroutine as an error and displaying it.

i tried looking at the disks themselves by switching to
the virtual console and mounting /dev/fd0 to see if i
might be able to do it manually, but the disks don't
appear to be in a mountable format.

im confused.  i tried looking around in the backlogs
of the user-list and couldn't find any references,
but i hope one of you can shed some light on this.


Reply to: