[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Linux on Sun UltraSparc IIi

Hi! need your help again!

Floppy installation of Debian was almost successfully finished, but the
SUN box was not able to boot directly from the hard disk to continue the
second part of installation.

I have consulted the docs "Installing Debian GNU/Linux 2.2 For SPARC"
and "OpenBoot 3.x Command Reference Manual" and tried commands like
'boot disk', 'boot disk1', 'boot disk1:a', etc, but they all not worked
for me 8-(

When I typed 'boot disk', I got the following:-
Boot device: /pci@1f,0/pci@1,1/scsi@2/disk@0,0   File and args:

Drive not ready

Can't open boot device
But When I booted the rescue disk by 'boot floppy', then loaded the root
disk, I could see all the files and directories on the '/' filesystem
mounted on '/target'.  So, I reckons it shouldn't be a connection
problem of SCSI or power cable as suggested in the docs.

What could be wrong, then?

P.S. I did not make a boot disk during the last installation because my
only floppy drive is found actually as the second floppy drive.

Reply to: