[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Compiling Galeon--SOLVED!

On Sat, Aug 12, 2000 at 04:37:44PM -0400, Thomas J. Hamman wrote:
> I've finally gotten galeon to compile, and there was at least one other
> person who was having difficulty with it, so I'm posting what I did.

Me! :)
> First, there's a new version of Galeon (0.7.2) which goes with Mozilla
> M17; get it.

Got it...
> The quick way to get the headers, without having to
> download the 20MB mozilla source and sit through hours
> of compiling: download the mozilla development RPM from
> http://people.redhat.com/blizzard/software/RPMS/i386/mozilla-devel-M17-2.i386.rpm

Doesn't work.  It always downloads as a corrupted rpm.  I know RedHat
upgraded RPM recently, could that be the problem?  I'm using Potato; could
it be related to a new RPM in Woody?

> and make it a deb package with alien, then install the new deb with a
> dpkg -i command. That puts the mozilla headers in /usr/include/mozilla.

I'd appreciate getting a tarball of those...
> After that, ./configure (no paramaters needed for configure), make, make
> install, and it should all work (hopefully).  Worked fine for me this
> time. :)

Or a tarball of that!  I got the download of the Galeon binary in RPM
format, but it segfaults...

Jonathan Markevich <jmarkevich@mad.scientist.com>
== It's VIRUSES, not VIRII!  See http://language.perl.com/misc/virus.html ==

Reply to: