[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

CD-ROM drive being accessed/wrecked?


Recently, during on of my potato upgrades, something happened. Now,
approx once an hour, my CD-ROM drive is being accessed (nothing is in
the drive).

At first I thought the problem might be cdplayer_applet (from
helix-gnome), so I tried to kill it. First I removed it from my
panel. However, the process still lived on. Even kill -9 didn't work,
so I presume that the kernel was busy trying to read from the
non-existent disk (2.2.17pre6 I think). Eventually, the program died,
and I thought the problem was solved.

Until, approx one hour later, and the computer started accessing the
CD-Drive again... fuser /dev/cdrom shows nothing (next time I will try
fuser /dev/hdd, just in case the symlink was confusing it). Not only
that, but the noises produced were really horrid (like it was trying
to force the head past the limit where it can't go). The moment I
walked into my room it stopped.

So, I would be interested to know if anybody has had similar problems?
Brian May <bam@debian.org>

Reply to: